Destiny 2 will not be compatible with EVGA Precision, MSi Afterburner, FRAPS, OBS and XSplit

Gaming News


Bungie has announced that Destiny 2 wont be compatible with a lot of well known third-party monitoring programs. The dev team noted that it will resist attempts by third-party applications to insert code into the game client in order to prevent hackers from getting access to it. As such, programs like FRAPS, EVGA Precision and MSi Afterburner will not be supported.

[Source: dsogaming.com ]

Leave a Reply

Lost Password